View unanswered posts | View active topics It is currently Tue Nov 21, 2017 6:14 am



Reply to topic  [ 1 post ] 
 Jtag prob bad flash, help needed ;F 
Author Message
Newbie

Joined: Mon Jun 03, 2013 4:41 pm
Posts: 1
Credits: 0
Post Jtag prob bad flash, help needed ;F
Hello,
when i have finally managed to jtag my xbox , i've messed up an update somehow, probably i have written retail nand cause xbox was not booting (diode just kept blinking) so i ve decided to reflash it again with freeboot since i managed to get my CPU key earlier and i have my BackUp nand but now i'm getting e79 secondary 0020. Any ideas what should i do ??? xbox is not booting without jtag and with backup nand still shows e79. i'd be greatful for any help plus sorry for my grammar eng is not my main language ;]

 
 


Mon Jun 03, 2013 4:44 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 1 post ] 

Who is online

Registered users: aliciahuang, Baidu [Spider], Google [Bot], wangqing, xboxheat, xiaolan, Yahoo [Bot]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Xbox Repair Guide

Please select the number of (red) lights that your ring of light shows:

0 red lights
0
 
1 red light
1
 
2 red lights
2
 
3 red lights

4 red lights
4
 


or

Error codes

Go straight to the Error code list/ Database!

 
Search: